Increased Checkout Latency
Incident Report for Zip
Resolved
Our checkout and mobile app have recovered. The Azure outage has been resolved.
Posted Sep 07, 2022 - 16:28 EDT
Investigating
Azure is experiencing connectivity issues with their Front Door service. This is heavily degrading our checkout performance. Checkouts will still load but with a very long wait time (up to 30 seconds).

More updates on the Azure Front Door issue can be viewed here:
https://status.azure.com/en-us/status
Posted Sep 07, 2022 - 14:39 EDT
This incident affected: Checkout, Mobile App and APIs (Virtual Checkout API).