Customer Signup Down
Incident Report for Zip
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 12:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 12:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2022 - 22:01 EDT
Identified
Customer signup is down. Existing customers can still transact.

We've identified where the issue is occurring and are working towards resolution.
Posted Sep 15, 2022 - 22:00 EDT
This incident affected: Checkout.