Our system is having trouble sending SMS one-time passwords for user logins.
Incident Report for Zip
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 19:10 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 19:07 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 18:38 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 18:27 EDT
This incident affected: Checkout, Mobile App and Dependencies (Twilio SMS).