Global Azure outage impacting Zip systems

Incident Report for Zip

Resolved

All systems are operational.
Posted Jul 30, 2024 - 13:56 EDT

Update

We are aware of an ongoing global network issue with Microsoft Azure, resulting in increased connection errors. Our team is actively investigating the problem.
Posted Jul 30, 2024 - 09:40 EDT

Update

Continuing to monitor, will provide updates as they arrive.
Posted Jul 30, 2024 - 09:39 EDT

Identified

The issue has been identified.
Posted Jul 30, 2024 - 09:37 EDT
This incident affected: Checkout, Mobile App, Customer Portal, Merchant Portal and APIs (Gateway API, Virtual Checkout API, Legacy API).