Customers cannot transact
Incident Report for Zip
Resolved
This incident has been resolved.
Posted May 19, 2022 - 00:57 EDT
Update
The fix has been applied and is working. We are continuing to monitor for any further issues.
Posted May 18, 2022 - 20:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 20:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2022 - 20:16 EDT
Identified
Our merchant information is out of date which is preventing customers from being able to transact with affected merchants.
Posted May 18, 2022 - 19:18 EDT
This incident affected: Checkout and Mobile App.