Current issue impacting App and Checkout customers

Incident Report for Zip

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 21:20 EST

Identified

Zip is experiencing a service disruption impacting both our Zip Checkout and Zip App products.

Our team is actively working to resolve this issue. We appreciate your patience
Posted Jan 27, 2025 - 17:56 EST
This incident affected: Checkout and Mobile App.