Intermittent Service Degradation

Incident Report for Zip

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 12:01 EST

Investigating

Zip is currently experiencing intermittent service disruptions impacting some customers. We are actively investigating and working to resolve the issue as quickly as possible.
Posted Mar 07, 2026 - 10:49 EST
This incident affected: Checkout, Mobile App and APIs (Gateway API, Virtual Checkout API, Legacy API).