Current issue impacting App and Integrated Merchants

Incident Report for Zip

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 23:15 EDT

Monitoring

Fixes have been rolled out to several of the components and API's impacted. Continuing to monitor
Posted Jun 20, 2024 - 22:26 EDT

Identified

Internal systems issue identified and working towards resolution. Updates every 3 hours on the status until operational.
Posted Jun 20, 2024 - 19:16 EDT
This incident affected: Checkout, Mobile App and APIs (Gateway API, Virtual Checkout API, Legacy API).